понедельник, 31 октября 2011 г.

совместимость разных версий vSphere


Я немножко слоупочу, о данном факте мне подсказали месяц назад, но тем не менее:

у кого-то из вас могут быть сервера с ESX(i) 4.0 Update 2. Их нельзя добавлять под управление vCenter 5, так как это приводит к немедленному PSOD.
Связанно это с тем, что при добавлении сервера ESX(i) в vCenter тот устанавливает своего агента (vpxa), и конкретно у данных версий стойкая нелюбовь.
Напомню, что правильный путь узнать о таких нюансах – обратиться к VMware Product Interoperability Matrixes:
image

0 коммент.:

Отправить комментарий